Highcharts plugin and adapter for Ext JS

Posted on May 14, 2010 by Torstein Hønsi. Last modified on April 04, 2016.

A complete Highcharts plugin and adapter for Ext JS 3.0 has been available since March. It has been kept up to date and today it works with the latest Highcharts version. It is available from the Ext JS forum.